Using LUM with CATIA V5 R21 & R22

CATIA V5R21 and upwards by default looks for a DSLS type of license. In order to use LUM type of license with CATIA R21 & R22 (CATIA V5-6R2013 (R23) upwards is not supported with LUM).

1. Go to Start > right click on Computer > select Properties

LUM alongside CATIA V5 R21 & R22 1

2. On the right of Computer Properties Dialog box, select Advanced System Settings

LUM alongside CATIA V5 R21 & R22 2

3. Select Environment Variables… in the dialog box

LUM alongside CATIA V5 R21 & R22 3

4. In the Environment Variables dialog box, select New and enter the Variable Name DSLICENSING and in the Variable Value enter LEGACY

LUM alongside CATIA V5 R21 & R22 4

5. Click OK to all boxes and proceed to open the application.

For further information or support, please contact support[email protected] or submit a support ticket.